Desktopi

Nga Wikipedia, enciklopedia e lirë
Shko te: navigacion, kërko


Kur lidhni kompjuterin ju shihni një pamje të tillë në ekran, që quhet desktop.

Desktopi është vendi ku ju organizoni programet tuaja dhe filloni të kryeni punën.

Nga ana e majte ju do të shihni një grup ikonash. Këto ikona hapin programe, skedarë apo dosje nga desktopi.

Një ikonë është paraqitja grafike e një diçkaje apo funksioni.

Një skedar është grumbull informacioni që mund të jetë tekst, ilustrim ose komanda kompjuteri që mund të ruhen ose të ndryshohen si një njësi e vetme.

Nje dosje përfaqeshin një vend të caktuar në disk për të ruajtur informacion. Ato përdoren për të organizuar skedarët dhe nëndosjet në nivele strehimi të ndryshme.

Disa ikona ne desktop[redakto | redakto tekstin burimor]

Ikona My Computer (Kompjuteri im)[redakto | redakto tekstin burimor]

Kjo ikone përdorte për të parë gjithçka në kompjuter. Për ta hapur këtë ikone, por edhe ikona të tjera, ne klikojmë dy herë mbi të. Në dritarën My Computer ju do të shihni edhe ikonën e çdo drajvi (drajv – pjese e kompjuterit qe lexon ose ruan informacionin në disk ose në shirit).

Ikona My Documents (Dokumentet e mia)[redakto | redakto tekstin burimor]

Kjo ikone ju jep mundësinë të hyni menjëherë në dokumentet që krijoni. Uindousi është programuar t’ju adresoje tek My Documents për të ruajtur dokumentet tuaja, por ju mund t’i ruani ato edhe në dokumente të tjera.

Ikona Internet Explorer[redakto | redakto tekstin burimor]

Kjo ju lejon të zbuloni rrjetin mbarëbotërore (World Wide Web)

Ikona My network places (Network Neighborhood)[redakto | redakto tekstin burimor]

Kjo paraqet drajve, printera dhe dosje në një rrjet kompjuterësh (nëse ju jeni të lidhur në një rrjet të tillë) si edhe mënyra të shkurtra për të hapur faqe interneti. Gjithashtu paraqet edhe ikonat e ISP-ve (internet service product) të cilat ju ofrojnë shërbimin e shfrytëzimit të internetit.

Ikona Recycle Bin (Koshi i riqarkullimit)[redakto | redakto tekstin burimor]

Kjo paraqet vendin ku shkojnë dokumentet apo dosjet e fshira. Quhet i riqarkullimit sepse ju mund t’i tërhiqni përsëri andej dokumentet apo dosjet nëse jeni penduar për fshirjen.

Në fund të desktopit ju shikoni një shirit me ngjyre që quhet taskbar (shiriti i punëve në kryerje). Taskbari shërben për të organizuar punën me dritaret e hapura njëkohësisht.

Në skajin e majte të taskbarit është butoni Start ku ju drejtoheni për të hapur një program, apo një dokument, për të përdorur Uindousin e shumë pune të tjera.

Dritarët[redakto | redakto tekstin burimor]

Dritaret janë zona drejtkëndore në të cilat ekzekutohet një aplikim, paraqitet puna apo shfaqet dokumenti.

Të gjithë dritaret kanë elemente të ngjashëm. Kështu të gjitha dritaret kanë një shirit titulli (tittle bar) dhe një shirit menuje (menu bar).

Shiriti i titullit qëndron në pjesën e sipërme të dritares. Ky shirit përmban logon e programimit, emrin e skedarit në të majte dhe tri butona në të djathte : zvogëlo (Minimize), rikthe në gjendjen e mëparshme (Restore) dhe mbyll (Close).

Shiriti i menuse është një shirit drejtkëndor që qëndron poshtë shiritit të titullit dhe shfaq zërat e menuse. Zërat e menuse paraqesin lista që zbresin poshtë dhe që përmbajnë komanda e funksione.

Disa pjese të dritares shfrytëzohen për ti dhëne përmasa të tjera dritares. Këto janë buzët e dritares si edhe butonat Minimize (Zvogëlim) dhe Restore (Rikthe).

Për ta lëvizur një dritare në një vend tjetër ju mund të kapni me kursorin e miut shiritin dhe ta tërhiqni atë në pjesën e desktopit ku dëshironi të vendoset dritarja.

Disa pjese të dritares ju lejojnë juve të punoni me zërat brenda dritarës, si për shembull hapësira e punës (workspace), shiriti horizontal i rrjedhjes dhe shiriti vertikal i rrjedhjes.

Hapësira e punës (workspace) është pjesa e dritarës që kufizohet nga elementet e mësipërm dhe ku realizohet apo shfaqet puna jone.

Shiriti horizontal i rrjedhjes është në pjesën e poshtme të dritares në drejtim horizontal. Ai na shfaq pjesët ngjitur dritares që janë majtas ose djathtas. Për këtë ne mund të lëvizim me ane të miut kutinë e shiritit, mund të klikojmë brenda shiritit ose trekëndëshat në të majte ose në të djathte të shiritit. Mosshfaqja e këtij shiriti tregon se dritarja nuk ka pjesë të ngjitura të padukshme majtas ose djathtas asaj që duket.

Shiriti vertikal i rrjedhjes qëndron vertikalisht djathtas dritares. Ai shërben për të treguar pjesët e ngjitura të dritares që qëndrojnë sipër ose poshtë. Për t’i parë këto pjese zvarritim lart ose poshtë butonin katror të shiritit, klikojmë në shirit ose klikojmë butonat me trekëndësh në skaje të shiritit.

Një nga mjetet më të rëndësishme brenda dritarës është shiriti i menuse.

Menute e shiritit të menuse përmbajnë komanda për të punuar me atë dritare.

Komandat mund të jene të ndryshme nga një dritare në tjetrën, por mënyra e aktivizimit të menuse përgjithësisht është e njëjte.

Për të seleksionuar një menu në shiritin e menuse klikojmë mbi të. këtë gjë mund ta bëjme edhe me tastiere duke shtypur butonin ALT plus një nga shkronjat e nënvizuara në shiritin e menuse.

Për shembull, ALT+F na hap menune File (skedar).

Shiriti i menuse përmban nënmenu që hapen poshtë.

Pasi hapet një nënmenu ju duhet të zgjidhni një komande. Këtë mund ta bëni duke :

  • Klikuar në emrin e komandës
  • Duke shtypur në tastiere shkronjën e nënvizuar të emrit të komandës
  • Duke përdorur butonat (tastot) shigjete lart-poshtë për të zgjedhur komandën e duhur dhe pastaj duke shtypur butonin ENTER në tastiere.

Tastot shigjete në një tastiere të zakonshme janë katër. Ato janë shënuar me shigjeta që tregojnë drejtimet lart, poshtë, majtas, djathtas. Ato shërbejnë për të lëvizur kursorin në këto katër drejtime.

Një menu të veçante përfaqëson menuja e shpejte (shortcut menu). Ajo përmbledh komandat më të zakonshme ose me përdorim më të shumte, për shembull Copy (kopjo). Për ta hapur një menu të shpejte ju pozicionoheni në një pjese të dritares dhe klikoni butonin e djathte të miut. Nëse menuja e shpejte nuk hapet kjo tregon se ju jeni pozicionuar në një pjese të ekranit që nuk parashikon një menu të tillë.

Komandat në një menu mund të jene me ngjyre gri të çelet. Në këtë rast ato janë të parealizueshme, ta pazbatueshme. Kur komandat janë me ngjyre të zezë ato janë të zbatueshme, të realizueshme.

Disa komanda mund të realizohen shpejt nëpërmjet një kombinimi tastosh. Kjo bën që ne të mos realizojmë komandën nëpërmjet aktivizimit të menuse që e përfshin.

Një komande e shpejte me kombinim tastosh funksionon nëse menuja është e mbyllur.

Shembull kombinimesh :

  • Komanda Undo (zhbëj) që gjendet në menune Edit mund të realizohet edhe me kombinimin e tastove Ctrl+Z.

Për të mbyllur një menu :

  • Shtyp tastin Esc (escape-shmang)
  • Kliko kudo jashtë menuse.

Kur zgjedhim një komande menuje që shoqërohet me tri pika na hapet një kuti dialogu. Një kuti dialogu është një tip i veçante dritareje. Ato janë të ndryshme, por kanë disa të përbashkëta : etiketat indeks (tabs), butona, kutitë e përzgjedhjes, kutitë list, kutitë tekst.

Disa kuti dialogu janë të ndara në seksione që kanë në krye emërtimin e tyre. Për të lëvizur nga një seksion në tjetrin shtypim etiketën që na tregon seksionin ku duam të përzgjedhim.

Një buton zbaton udhëzimet tuaja.

Zgjedhja e një butoni me simbolin >> do ta hape me shumë kutinë e dialogut.

Zgjedhja e një butoni emir i të cilit ka edhe tri pika nga pas (...) do të na hape një kuti tjetër dialogu.

Butonat e opsioneve (option buttons) lejojnë të zgjedhësh një nga alternativat që të paaqiten përpara.

Kutitë e përzgjedhjes (check boxes) ju lejojnë të bëni zgjedhje nga një grup. Ju mund të zgjidhni edhe me shumë se një kuti përzgjedhjeje e të njëjtën kohë. Një kuti përzgjedhjeje është zgjedhur nqs brenda saj duket shenja tik (). Ne zgjedhim ose zgjedhim duke klikuar brenda kutisë.

Kutitë list mund të gjenden si në dritare ashtu edhe në kutitë e dialogut.

Disa here një kuti liste nuk mundi t’i paraqesë të gjithë zërat që përmban. Kështu që nevojitet je shirit rrjedhës, vënia në lëvizje e të cilit (me ane të klikimit, zvarritjes së kutisë katrore me shirit, shtypjes së skajeve) paraqet zërat brenda kutisë liste.

Kutitë tekst i gjejmë në kutitë e dialogut dhe në shumë aplikime të tjera të Uindousit. Në këto kuti ju mund të shtypni një tekst të caktuar, për shembull, një fjalëkalim. Kutia tekst ka një pike futjeje (një vije) që të tregon vendin se ku do futet teksti i shtypur.

Nqs kutia tekst shfaq brenda saj një tekst të vetin, ky tekst është i përzgjedhur dhe sapo ju e shkruani ai do të fshihet.

Për të punuar me një tekst ju duhet që fillimisht ta përzgjidhni atë. Përzgjedhja mund të bëhet me anë të vendosjes së shënjuesit të miut në fund ose në fillim dhe zvarritjes se treguesit deri në skajin apo pozicionin që doni.

Shënjuesi i miut është ilustrimi grafik që na komunikon pozicionin e miut në ekran. Forma e shënjuesit mund të ndryshoje sipas veprimit që po kyhet.

Pasi e keni zgjedhur një tekst ju mund ta fshini atë duke shtypur tastin Delete (fshij). Por ju mund të fshini majtas pikës së futjes duke shtypur tastin Backspace. Mund të fshini djathtas pikës së futjes duke shtypur tastin Delete.

Përdorimi i deskopit[redakto | redakto tekstin burimor]

  • Startiomi i një programi
  • Mbyllja e një programi
  • Ndryshimi sipas dëshirës i menuse Start
  • Hyrje në taskbar
  • Menuja e shpejte e taskbarit
  • Mbajtësja e ikonave të sistemit
  • Ndryshimi i shfaqjes(Display)

Desktop i Uindosit është baza nga niseni për çdo pune që që bëni në kompjuter. Ju e përdorni desktopin për çdo gjë që nga startimi i programeve deri tek puna me dritaret e hapura. Meqë do ta përdorni gjate gjithë kohës Uindousi ju lejon ta ndryshoni desktopin sipas shijeve tuaja.

Startimi i një programi[redakto | redakto tekstin burimor]

Startimi i një programi në Uindous është i thjështë. Desktopi i Uindousit ju jep mënyra të ndryshme për të hapur një program.

Butoni Start është në të majte të taskbarit. (Taskbari përmban një buton për të hapur menune Start. Sa here që hapet ndonjë aplikim, një buton që përfaqëson atë aplikim shfaqet në taskbar. Një buton i shtypur përfaqëson një aplikim aktiv.)

Kur ju shtypni butonin Start një menu shfaqet nga poshtë–lart. Menuja përmban zgjedhje për çdo detyre të rëndësishme të Uindousit. Zgjedhjet pa shigjete realizojnë funksione të rëndësishme të Uindousit. Le të shohim secilin prej tyre :

Komanda Shut down (Turn off-Mbyll) lejon fikjen e kompjuterit në mënyre të sigurt, pa probleme.

Klikimi tek Log off (dil) lejon kalimin nga një përdorues tek tjetri pa fikur dhe ristartuar Uindousin.

Klikimi tek Run (ekzekuto) lejon hapjen e një skedari të cilit ju i dini emrin dhe adresën (path).

Klikimi tek Help (ndihma) hap ndihmen e Uindousit ku mund të gjeni informacion për përdorimin e tij.

Zgjedhja Find (gjej) përmban komanda për gjetjen e skedarëve dhe të dosjeve ne kompjuterin tuaj, gjetjen e faqeve të Uebit (Web) në internet (nderrjet), dhe gjetjen e adresave të njerëzve.

Menuja Settings (parametra) përmban komanda për të ndryshuar mënyrën sesi punon apo si duket kompjuteri juaj. Shumë prej këtyre parametrave mund të ndryshohen tek Paneli i Kontrollit (Contol Panel).

Përzgjedhja e fjalës Documents (dokumente) na shfaq 15 dokumentet e përdorura së fundmi.

Përzgjedhja e fjalës Favorites (të preferuarat) shfaq faqet dhe dosjet e Uebit që ne i kemi shënuar si të preferuara (Favourites).

Menuja Programs përmban programet tuaja dhe organizon programet në nënmenu sipas kategorive.

Klikimi tek Windows Update (Rinovimi i Uindousit) ju çon menjëherë në faqen përkatëse të internetit prej nga merren përmirësimet me të fundit të Uindousit.

1. Siç e thamë tek Programs na hapet një liste programesh. Në fillim qëndrojnë grupet e programeve të organizuara në nënmenu dhe poshtë tyre qëndrojnë programet. Për të hapur një program mjafton të klikoni emrin e tij.

2. Një mënyre tjetër për të startuar një program është përdorimi i komandës Run (ekzekuto). Këtë komande ju e përdorni kur dini emrin e programit dhe adresën (path-in) e tij. Ju e shkruani emrin e programit së bashku me adresën dhe shtypni butonin OK. Në rast se ju nuk dini emrin ose adresën e programit mund ta kërkoni atë duke shtypur butonin Browse (Kerko).

3. Nëse qëllimi i hapjes së programit është të punuarit me një dokument që kini punuar së fundmi, ju mund të hapni programin me të cilin është bërë ky dokument që keni punuar së fundmi, ju mund të hapni programin me të cilin është bërë ky dokument duke shkuar tek opsioni Documents në menune Start dhe duke klikuar tek emir i dokumentit tuaj (nëse ai është në liste). Do të hapet edhe programi dhe dokumenti. Por disa programe nuk i vendosin dokumentet që prodhojnë në listën Documents. Në këtë rast për të hapur dokumentet me këto programe ju duhet të hapni fillimisht programin në menune Programs dhe pastaj të hapni dokumentin e duhur nga Brenda programit.

4. Nëse dokumenti që ju kërkoni nuk shfaqet në asnjë menu dhe ju nuk kujtoheni për adresën e tij, ju mund të përdorni menune Search (kerko) (Find-Gjej). Klikoni tek Start dhe paskëtaj tek Search. Këtu mund të kërkoni për Skedarë (Files) dhe dosje (Folders). Gjithashtu mund të kërkoni edhe për faqe internet me ane të programit Internet Explorer, apo adresa e-mail-i të miqve tuaj. Kur klikoni tek Search+Files or folders do t’ju shfaqet një faqe dialogu që ju kërkon informacione më shumë për atë që do të kërkoni. All or part of the name (Te gjithë emrin ose një pjese të tij). A word or phrase in the file (Një fjale apo fraze Brenda skedarit). Look in (Shiko në) - ku mund të lokalizosh dosjet ku mind të gjendet ajo çfare kërkon. When was it modified ? (kur është ndryshuar) What size is it ? (Çfare madhësie ka ?)

5. Disa programe paraqiten me ikona në desktop. Ikonat që kane një shigjete të vogël në cep janë shortkate desktop, pra mënyra të shpejta për të hapur një program, skedar apo dosje. Ato nuk përfaqësojnë vete programin apo skedarin, por lehtësojnë hapjen e tyre. Klikimi i dyfishte i një ikone hap programin. Ju do të donit të shtonit shortkate në desktopin tuaj për të patur më të lehte hapjen e programeve apo skedarëve. Për mënyrën se si bëhet kjo do të flasim më vone.

6. Duke u familjarizuar më shumë me Uindousin ju mund të doni që një program të hapet autamatikisht me Uindousin. Ju mund ta bëni këtë duke e vendosur programin në menune StartUp. Nëse e mbyllni programin, ju mund ta hapni përsëri atë duke klikuar tek Start, pastaj tek Programs, pastaj tek StartUp dhe tek emri i programit që menuja StartUp e ka.

Mbyllja e programit[redakto | redakto tekstin burimor]

Kur ju keni mbaruar punën me programin mund ta mbyllni atë duke shtypur butonin Close (Mbyll) që gjendet në cepin e djathte të shiritit të titullit ose duke shtypur njëkohësisht tastot Alt+F4.

Ju mund ta mbyllni programin edhe duke përdorur menune File. Sipas programit ne fund të kësaj menuje do të jete komanda Exit (Dil) ose Close (Mbyll). Ju klikoni tek kjo komande dhe programi mbyllet.

Ndryshimi sipas dëshirës i menuse Start

Megjithëse Uindousi e ka organizuar vete menune Start për ju, ju mund të bëni ndryshime. Ju mund të kapni ikonat e programeve në desktop, t’i zvarrisni deri sa të arrijnë butonin Start dhe do të shihni se Uindousi e ka vene në krye të menuse Start.

Ju mund të shtoni shortkate në menune Start duke zvarritur ikona desktop apo linke (lidhje) faqesh internet deri tek butoni Start.

Ju gjithashtu mund ta çoni një zë (objekt) nga një menu në tjetrën, për shembull ju mund të tërhiqni programe nga menuja Programs në menune Start.

Ju mund të ndryshoni rendin në të cilin shfaqen programet në menune Start, ose t’i zhvendosni ato në menu të tjera apo në desktop. Këtë mund ta bëni duke e kapur dhe pastaj zvarritur ikonën e programit në pozicionin e dëshiruar.

Gjithashtu ju mund të fshihni një program nga menuja Start, pa e fshire nga atë nga harddrajvi juaj. Kjo bëhet duke klikuar butonin e djathte të mausit dhe duke zgjedhur pastaj Delete.

Shtimi dhe heqja e programeve[redakto | redakto tekstin burimor]

Për të shtuar ose hequr programe Uindousi ka një manure të thjështë. Për të kryer keto veprime fillimisht duhet të shkoni tek Paneli i Kontrollit (Contol Panel). Kliko Start, vër në dukje Settings, kliko Control Panel. Klikimi i opsionit Add or Remove Programs do tju drejtoje në procesin e shtimit apo heqjes së programit me ane të udhëzimeve ten je pandjeshme.

Hyrje në taskbar[redakto | redakto tekstin burimor]

Taskbari shërben si një qendër komandash për programet e Uindousit. Prej taskbarit ju mund të startoni programe, por taskbari ruan edhe gjurmët e dritareve të hapura. Zakonisht ju e gjeni taskbarin në fund të ekranit, por ju mund ta çoni atë në çdo ane të ekranit. Për ta lëvizur taskbarin mjafton të pozicionoheni në një pike të tij (qe nuk është pjese e ndonjë butoni) dhe ta zvarrisni në pozicionin e dëshiruar. Çdo dritare e hapur ka një buton në taskbar. Butonat bëjnë të mundur kalimin nga një dritare tek tjetra. Për këtë klikojmë butonin e dritares që duam ta bëjmë aktive. Duke klikuar me të djathtën (mbi butonin e djathte të mausit) mbi butonin e dritares në taskbar na shfaqet një menu komandash me ane të të cilave mund të mbyllim, të zmadhojmë, të zvogëlojmë, të lëvizim, të kthejmë në pozicionin e mëparshëm dritaren. Nëse nuk e shihni taskbarin ju mund ta shfaqni atë duke shtypur njëkohësisht Ctrl+Esc ose duke shtypur tastin Start që ka logon e Uindousit. Ju mund ta përdorni taskbarin për të mbyllur programe. Klikoni djathtas mbi butonin e programit në taskbar dhe në menune që del zgjidhni Close (Mbyll).

Menuja shortkat e taskbarit[redakto | redakto tekstin burimor]

Tani le tu hedhim një sy komandave që janë të menuse shortkat (menu e shpejte) të taskbarit. Kjo menu ju lejon t’i reshtoni dritaret e hapura njëra pas tjetrës në një mënyre që lejon t’i rreshtoni dritaret e hapura njëra pas tjetrës në një mënyre që lejon shikim të shiritit të titullit të të gjithave. Për ta bërë këtë kliko me të djathtën në taskbar dhe pastaj zgjidh Cascade Windows. Por dritaret e hapura mund të vendosen edhe si letrat e boxhozit horizontalisht ose vertikalisht. Për ta bërë këtë klikojmë me të djathtën tek taskbari dhe zgjedhim opsionet Tile Windows Horizontally dhe Tile Windows Vertically. Nëse nuk e duam zgjedhjen që bëmë mund ta zhbëjmë me komandën Undo Tile. Për të minimizuar të gjitha dritaret e hapura klikojmë me të djathtën në taskbar dhe zgjedhim Show the desktop. Për të shtuar mjete të tjera në taskbar si : adresa, lidhje (links), shiritin e gjuhës, desktopin, apo ndonjë dosje tjetër drejtohemi tek menuja shortkat e taskbarit dhe zgjedhim një nga opsionet e komandës TOOLS. Për ti hequr nga taskbari czgjedhim opsionin përkatës tek TOOLS. Ne thamë që taskbarin e kemi horizontalisht poshtë ekranit por mund ta çojmë edhe vertikalisht në njërën nga anët. Para se të bëjmë këtë duhet të sigurohemi që vendosja e taskbarit nuk është e kyçur. Shfaqim menune shortkat të taskbarit dhe shohim nëse është i zgjedhur apo jo opsioni Lock taskbar. Nëse është i zgjedhur ne nuk mkund ta lëvizim taskbarin. Nëse jo, atëherë ne mund ta lëvizim.

Që të mos bëjmë lëvizje të pakontrolluara të taskbarit ne mund ta kyçim pozicionin e taskbarit tek komanda Lock Taskbar e menuse shortkat të taskbarit. Mjetet (Tools) që shtohen në taskbar mund të mos duken të gjitha, kështu që ato kanë nga një vije kufizuese që mund të zvarritet me anë të mausit për të shfaqur apo mbuluar përmbajtjen e mjetit. Mundësitë e taskbarit nuk janë të shumta për të treguar gjithçka ngarkohet në të. Kështu që del nevoja që një pjesë butonash që paraqesin programe joaktive t’i fshihen shfaqes në taskbar. Shigjetat në krah të çdo grupi tregon drejtimin e gjendjes së tyre. Me kalimin e shigjetës shfaqet pjesa e fshehur.

Propeties është komanda e fundit në menune shortkat të taskbarit. Me anë të saj përzgjedhim opsione të ndryshme për ndryshimin e taskbarit.

Ikonat e mbajtëses Sistem[redakto | redakto tekstin burimor]

Kutia drejtkëndore në të djathte të taskbarit quhet Mbajtësja Sistem. Ikona e volumit shërben për të rregulluar lartësinë e zërit në kartën tuaj të zërit. Këtë gjë e bëjmë duke rrëshqitur levën që duket përgjatë shiritit.

Me tutje shfaqet ora. Nëse e lini kursorin e mausit të pushoje tek ora, do të shfaqet edhe data e sakte. Nëse data dhe ora nuk janë të sakta ju mund t’i ndreqni duke klikuar dy here tek ora. Do të shfaqet një kuti dialogu. Një ikone ka formën e një kalendari është Planifikuesi i Detyrave (Task Scheduler). Planifikuesi bën të mundur realizimin automatik (pra jo me dorën tonë) të disa programeve që i shërbejnë Uindousit, si shembull, Disk Cleanup (pastrami i diskut).

Ndryshimi i paraqitjes së desktopit (Display)

Disa pëlqejnë që fusha e desktopit të jete njëngjyrëshe. Disa të tjerë pëlqejnë që ta kenë më shumë ngjyra ose ilustrime. Për ta përshtatur dukjen e desktopit sipas shijeve tuaja kliko djathtas diku në fushën bosh të desktopit. Do të hapet një menu. Kliko tek Properties (karakteristikat).

Do të shfaqet një kuti dialogu e ndare në disa seksione. Seksioni i parë Themes (Temat) - bën të mundur që me një klikim të vetëm të zgjedhësh një ushe të caktuar, një tip paraqitjeje ikone, zëra, shkronja dhe elemente të tjerë. Pra elementet nuk i ndërron një e nga një.

Pasi kemi bërë zgjedhjen për Temën që duam, klikojmë tek Apply (Zbato) nëse duam të ruajmë temën e zgjedhur, por nuk duam të mbyllim kutinë e dialogut, port e shikojmë edhe seksionet e tjera. Klokojmë OK nëse duam të ruajmë temën e zgjedhur dhe të mbyllim kutinë e dialogut.

Në seksionin Desktop mund të zgjedhim llojin e fushës që qëndron pas ikonave (background) në listën poshtë ose me Browse. Gjithashtu ka edhe disa opsione për mënyrën e shfaqjes së figurës së zgjedhur. Me prova do të mësohet se çfare ndodh kur zgjedh njërin opsion apo tjetrin.

Në seksionin Screen Saver (Shpëtuesi i ekranit) kemi një program që aktivizon pas një kohë të përcaktuar nga në ndryshimin e paraqitjes së ekranit me qellim ruajtjen e tij nga dëmtimi. Duhet të zgjedhim llojin e Shpëtuesit të Ekranit dhe të përcaktojmë kohën pas të cilës ne duam që të aktivizohet Shpëtuesi.

Në seksionin Appearance (Dukja) mund të vazhdojmë të ndryshojmë dukjen elementëve të një dritareje si ngjyra e shiritit të titullit, butonat, madhësia e shkronjave. Praktika me to do t’ju mësoje të gjeni shijen tuaj.

Ne seksionin Settings (parametra) ju mund të ndryshoni rezolucionin, fuqinë e ekranit të kompjuterit për të dhëne imazhin që përfaqësohet nga numri i pikave për një njësi të caktuar sipërfaqeje. Gjithashtu këtu mund të ndryshoni edhe cilësinë e ngjyrës.

Puna me skedarë dhe dosje[redakto | redakto tekstin burimor]

  • Çfarë janë skedarët (files) dhe dosjet (folders)
  • Hyrje tek Kompjuteri im (my computer)
  • Puna me dosjet (folders)
  • Zhvendosja, kopjimi dhe fshirja e skedarëve (files) dhe dosjeve
  • Krijimi i shortkateve
  • Gjetje e skedarëve (files) dhe dosjeve (folders)
  • Përshtatja e dosjeve sipas dëshirës
  • Koshi riqarkullues (Recycle Bin)
  • Instalimi dhe puna me printerat (stampuesit)

Çfarë janë dhe skedarët (files) dhe dosjet (folders)[redakto | redakto tekstin burimor]

Informacioni ruhet në hardisk, në CD-Rom dhe në flopidisk në formën e skedarëve. Ka shumë lloje skedarësh, duke përfshire këtu dokumentet dhe aplikimet. Të tillë janë dokumentet që ne hartojmë me programin Word dhe vetë programi Word. Ka me mijëra skedarë në kompjuterin tuaj. Për të organizuar skedarët ju përdorni dosjet. Dosjet janë grupe skedarësh të lidhur me njeri-tjetrin të ruajtur në një emër të vetëm. Dosjet ju japin juve mundësinë të krijoni sistemin e skedarëve në kompjuterin tuaj. Ju mund të krijoni sa dosje të doni. Brenda një dosjeje përvec skedarëve mund të qëndrojnë edhe dosje të tjera. Dosja që përmban dosje të tjera quhet dosje meme. Dosja që përfshihet brenda një dosjeje meme quhet dosje bije. Çdo skedar apo dosje banon në një vend të caktuar të kompjuterit. Ky vend i caktuar ka një adrese (path) për t’u njohur nga kompjuteri. Adresa e skedarit përfshin shkronjën e drajvit të tij (për shembull c) te ndjekur nga dypikëshi, emir apo emrat e dosjeve, emir i skedarit. Çdo pjese e adresës është e ndarë nga një bekslesh (back slash) (\). Shembull : c:\my documents\shkolla\foto.bmp. Kjo adresë do të thotë që skedari foto.bmp është ruajtur brenda dosjes shkolla, dosja shkolla është ruajtur brenda dosjes my documents dhe dosja my documents është në drajvin c.

Hyrje në dosjen My computer (kompjuteri im). Disa dosje ju mund t’i shihni në desktopin tuaj, për shembull, My computer dhe My documents. Kuptohet që ka shumë dosje të tjera në kompjuterin tuaj që ju nuk mund t’i shihni në desktopin tuaj. Për t’i parë ato ju përdorni My Compjuter ose Windows Explorer (Eksploruesi i Uindousit). Dosja My computer (kompjuteri im) shfaq të gjitha drajvat në kompjuterin tuaj si edhe disa dosje që kane mjete të veçanta për funksionin e Uindousit. Duke klikuar dy here tek hardrajvi (C) ju mund të shihni çfare është ruajtur në hardrajvin tuaj. Duke klikuar dy here në çdo dosje ju mund të shihni përmbajtjet e tyre derisa të gjeni dosjen apo skedarin që kërkoni.

Koshi riqarkullues[redakto | redakto tekstin burimor]

Duke punuar në kompjuter numri i skedarëve dhe dosjeve fillon të rritet aq sa na duhet që shumë prej tyre t’i fshijmë nga hardrajvi në mënyre që të zbrazim hapësirë të nevojshme (kujtese) për dokumentet e reja që duam të futim.

Ne kemi sqaruar që një skedar mund të fshihet duke përdorur tastin apo komandën Delete, por këto skedarë dhe dosje nuk fshihen përgjithnjë. Ato shkojne në koshin riqarkullues (Recycle Bin).

Le të shohim koshin riqarkullues.

Koshi riqarkullues është një dosjesi të gjitha dosjet e tjera, vetëm se permban dosjet dhe skedarë që janë fshire gjetiu. Për të mos e fshire një skedar, duhet ta zgjedhim dhe të klikojmë Restore në menune File. Skedari do të shkojnë në pozicionin fillestar nga u fshi.

Për të fshire një skedar përgjithmonë duhet të zgjidhni dhe të klikoni komandën Delete në menune File ose drejtpërdrejt nga tastiera.

Për të fshire të gjithë zërat që janë brenda përgjithmonë zgjidh komandën Empty Recycle Bin që do të thotë Boshatis koshin riqarkullues.

Ju duhet të boshatisni shpesh Koshin riqarkullues tuaj për ta mbrojtur hardrajvin nga dyndja e skedarëve të panevojshëm.

Fjalor shpjegues[redakto | redakto tekstin burimor]

A

Above - sipër
Add - shtoj
Alignment - radhitje
Angle - kënd
Apply - zbato
Arrowhead - koka e shigjetës
Ascending - rritës
Auto text - tekst që zbatohet automatikisht

B

Background - sfondi
Blank document - dokument bosh
Bold - I qarte, I theksuar
Bolders - bordure, kornize
Box - kutize
Break - ndërprerje, thyerje
Browse - shfletues
Buttons - butona

C

Callout - etikete
Categories - kategori
Cells - qelize
Change - ndrysho
Character - shkronje
Clipart - punime artistike të thjeshtuara
Close - mbyll
Color - ngjyre
Colomns - shtylle
Continous - vazhdimësi
Copy - kopjoj
Create - krijoj
Create new folder - krijoj direktori të re
Create shortcut - krijoj prerje të shkurtër
Custom - me porosi
Custom size - madhësi sipas dëshirës
Customize - rregullim sipas dëshirës
Cut - pres, shkepus

D

Date - data, të dhëna
Default - e përhershme, e gatshme
Define - vendos përfundimisht
Delete - fshij
Descending - zbritës
Description - përshkrim
Details - detaje
Dictionary - fjalor
Different - i ndryshëm
Display as ikon - shfaq si ikone
Drawing - vizatim
Drop - tërheq, zhvendos

E

Edit - shfaq për punim
Elipse - elips
Envelope - zarf
Equal column width - gjerësi shtyllash të barabarta
Equation - ekuacion
Even - çift
Exit - dalje

F

Favorites - I preferuar
File - skedar
Fill - mbushja e plote
Folder - direktori
Font - fondi I shkronjave
Foreground - pjesa qe bie ne sy, që është ne plan të parë
Format - format
Formatting - formatoj
Formula - formule
Frame - koenize
Freeform - forme e çrregullt

G

Gallery - galeri
Gap - boshllëk
General - i përgjithshëm
Grid - rrjete
Gridlines - vija të rrjetës
Gutter - boshllëk për lidhje fletësh

H

Header and footer - fillimi dhe fundi i një faqeje
Hide - I fshehte

I

Ignore - mos merr parasysh
Index and tables - indeks dhe tabela
Insert - nderfut
Italic - ipjerret

L

Landscape - per se gjeri
Large icons - ikona të mëdha
Layout - rregulloj
Length - gjatësi
Line - vije
Link to file - lidh me skedarin
List - liste
Look in - shikojnë, Brenda
Look in favorites - shikoj ne preferencat
Look up - shikoj siper

M

Make toolbar available to - bej toolbarin të përshtatshëm per
Map network drives - harta e drajverave të rrjetit
Margins - anesoret, pjeset bosh aneve të fletës
Math - matematike
Menus - menu
Merge - bashkim
Mirror margins - anësore të pasqyruara

N

Name - emri
New - i ri, e ere
Next - me pas, kalo ne faqen tjetër
None - asgjë
Number format - formati i numrit
Numbers - numrat

O

Objects - objekt
Odd - tek
Open - hap
Orientation - orientim

P

Page - faqe
Page layout - faqe e rregulluar
Page setup - përtërij faqen
Paint - pikturoj
Paint brush - penel pikturimi
Paste - vendos, ngjis ne vendin e duhur
Patterns - zbukurim me vija
Picture - pikture
Portret - per se gjati
Preview - shikim paraprak
Print - shtyp
Properties - vetitë, cilësitë

R

Read only - vetëm për të lexuar
Rectangle - drejtkëndësh
Rename - riemëro
Replace - zëvendëso
Round corners - kornize e rrumbullakosur
Rows - rreshta

S

Save - rezervo
Save as - rezervo si
Save as type - rezervo me tipin
Search subfolders - kërko nëndirektorinë
Select all - zgjedh gjithçka
Send to - dërgo te
Settings - mjedis
Shadow - hije
Shortcut - prerje e shkurtër
Show - shfaq
Size - madhësi
Sort - rendit, lloj
Sort by - rendit sipas
Sorting - renditje
Spacing - hapësirë
Spelling - drejtshkrim
Split - ndaj
Standard - standard
Style - stil
Suggestions - propozime

T

Table - tabele
Text - tekst
Text box - kutize për të shkruar tekst
Then by - pas kësaj
Time - koha, ora
Toolbars - shirit me mjete
Tools - mjete
Type - tipi

U

Undo - anuloj
Up one level - një nivel me sipër

V

View - pamje, shoh

W

Width - gjerësi
Window - dritare